Bot Offline

Incident Report for !! Bot

Resolved

Update has been postponed, system is back to operation as normal.
Posted Jun 14, 2021 - 19:16 MST

Identified

The bot is undergoing some changes that are causing it to break. We are working on mitigating it now.
Posted Jun 14, 2021 - 18:08 MST
This incident affected: Bot Status.