System Maintenance

Incident Report for !! Bot

Resolved

Update completed.
Posted Jun 18, 2021 - 08:22 MST

Identified

Our server is currently upgrading and will be offline.
Posted Jun 18, 2021 - 08:14 MST
This incident affected: Bot Status.