Maintenance

Incident Report for !! Bot

Resolved

Update completed. Service resuming as normal.
Posted Jun 14, 2021 - 12:14 MST

Investigating

Adding in a few new commands for v5.1.0
Posted Jun 14, 2021 - 11:46 MST
This incident affected: Bot Status.