Bot Failing to Connect
Incident Report for !! Bot
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 11:42 MST
Monitoring
System hosting migrated and monitoring performance.
Posted Jun 18, 2021 - 11:22 MST
Investigating
We are currently looking into why the bot cannot maintain a good connection with Discord. We suspect that it is because of a poor internet connection from our servers, so we will temporarily move hosting to a separate server for the time being.
Posted Jun 18, 2021 - 11:09 MST
This incident affected: Bot Status.