Bot offline
Incident Report for !! Bot
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 11:03 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 10:51 MST
Identified
The cause of this bug has been identified and a patch is being implemented.
Posted Jun 15, 2021 - 10:50 MST
Investigating
Sorry, we seem to be experiencing a bug causing our host to stop. Looking for cause.
Posted Jun 15, 2021 - 10:46 MST
This incident affected: Bot Status.