Bot Not Responding
Incident Report for !! Bot
Resolved
Restart completed. Bot now working as normal.
Posted Jun 15, 2021 - 10:44 MST
Identified
I am working on restarting the bot to help mitigate this issue.
Posted Jun 15, 2021 - 10:40 MST
This incident affected: Bot Status.