Bot Errors
Incident Report for !! Bot
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 08:53 MST
Investigating
Bot randomly throws an error and goes offline. Looking into it now.
Posted Jun 15, 2021 - 16:18 MST
This incident affected: Bot Status.