MongoDB Problems
Incident Report for !! Bot
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 10:03 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2021 - 09:47 MST
Update
We are continuing to work on a fix for this issue.
Posted Jun 18, 2021 - 09:35 MST
Identified
The issue seems to be that the connection between us and Mongo is too slow, therefore the bot has trouble connecting to the server before the connection times out. We may be switching hosting for the time being if the server continues to be too slow.

TL;DR The connection between us and the server is too slow.
Posted Jun 18, 2021 - 09:29 MST
Investigating
The bot is having trouble connecting to our prefix database, MongoDB. I am looking into why this might be happening.
Posted Jun 18, 2021 - 09:25 MST
This incident affected: Bot Status.